Connection Errors
Incident Report for Help Scout
Resolved
Everything is back up and running normally. All folder counts and email queues are clear. There is a small portion of customers that may see delayed results in search, but we'll have that cleared up soon. Apologies for the trouble today!
Posted 4 months ago. Mar 25, 2019 - 12:20 EDT
Monitoring
Things are returning back to normal with the web app, but our engineers are still continuing to monitor. Everything should be good from here on out! Drop us an email if you're noticing any continued delays.
Posted 4 months ago. Mar 25, 2019 - 11:39 EDT
Update
We're continuing to dig into some delays we're seeing with the web app. We'll keep you updated whenever we have more information.
Posted 4 months ago. Mar 25, 2019 - 11:33 EDT
Investigating
We’re seeing reports of sporadic long page loads accompanied by timeouts when trying to access the web app. We're on it.
Posted 4 months ago. Mar 25, 2019 - 11:20 EDT
This incident affected: Web App and Mailbox counts, folders, reports, search results.