Connection Timeouts
Incident Report for Help Scout
Resolved
Performance is stable across the board and the web-app is back up and running. We've since received no further reports of sluggishness, or issues accessing the web-app.

We're closing this status event out, and we'll continue to monitor our services to ensure everything continues running smooth. Our engineers have discovered the root cause of the error this morning, and are working to ensure it doesn't manifest again in the future. Sorry for the trouble this morning folks.
Posted 6 months ago. Mar 13, 2019 - 11:24 EDT
Update
Performance has improved, with the app availability generally more stable at this time. Our team are still working to identify the cause of the errors that are resulting in those timeouts this morning. More updates to follow when available.
Posted 6 months ago. Mar 13, 2019 - 11:18 EDT
Investigating
We’re seeing reports of timeouts when trying to access the web app. We're on it. Stand by for further updates.
Posted 6 months ago. Mar 13, 2019 - 11:07 EDT
This incident affected: Web App.