Connection and Feature Issues
Incident Report for Help Scout
Resolved
Engineering has stabilized the issue. We're closing the status now, but we will continue to monitor Help Scout's performance.
Posted Feb 05, 2024 - 17:38 EST
Update
Our engineers are making progress, but they continue to investigate the root cause of today's issues. We'll update this page as we have new information.
Posted Feb 05, 2024 - 14:47 EST
Update
Our engineers are continuing to uncover information in the process of troubleshooting today's issues.
Posted Feb 05, 2024 - 13:33 EST
Update
Our engineers are continuing to work to identify and mitigate the root cause of the issues you may be experiencing with Docs and Mailboxes today.
Posted Feb 05, 2024 - 12:36 EST
Update
Our engineers are continuing to investigate issues you may be experiencing with Docs and Mailboxes. Thank you for bearing with us!
Posted Feb 05, 2024 - 11:56 EST
Update
Our team are continuing to investigate all issues reported via Help Scout Support. If you're seeing issues with the Docs editor, the Conversation view (including attachments and outbound mail) we are working on it with more information to follow.
Posted Feb 05, 2024 - 11:21 EST
Update
We are continuing to investigate the issues with Help Scout today. Please stand-by for more information as soon as we have it.
Posted Feb 05, 2024 - 10:15 EST
Investigating
We're looking in to reports of slow page loads across the app. Some customers may notice a long delay when attempting to send or load conversations, along with sidebar details. We'll update here when we have more information.
Posted Feb 05, 2024 - 09:42 EST
This incident affected: Web App, Docs Sites, Mobile Apps, and Email Processing.