Search and Folder Issues
Incident Report for Help Scout
Resolved
All services are back to normal, we're closing this out. We're processing events in the search queue without delay, which means you'll see rapid updates to your folders, folder counts, and search results. Workflows that did not fire when they should have will start doing their thing as we continue to empty the events backlog on our end. This issue started due to a problem we haven't seen before with the software that manages our search clusters. We've got some changes to make. Sorry for the trouble!
Posted 3 months ago. Sep 04, 2018 - 05:28 EDT
Identified
We're seeing some delays with folder counts, message previews, workflows, and search results. You might notice that your Closed folder is a little slow to update as well. Email queues and in-app performance remain normal. We're hoping to have this resolved shortly.
Posted 3 months ago. Sep 04, 2018 - 05:05 EDT
This incident affected: Help Desk Interface and Reports and Search.