Issues With Closed Folder & Search

Incident Report for Help Scout

Resolved

The issue with the Closed Folder & Search is now resolved, and everything should be back to normal. If you do notice any further issues, you can reach out to let us know. Thanks for your patience while we worked to get this one fixed up!
Posted Apr 17, 2025 - 06:07 EDT

Monitoring

The issue has been found and a fix has been deployed. You should now see all Closed Conversations in the Closed Folder, and Search should display all relevant results without issue. We'll continue monitoring this for now and will post a final update once we're sure everything is back to 100%.
Posted Apr 17, 2025 - 05:49 EDT

Identified

We've identified an issue affecting the Closed Folder and Search features. Some Users may notice that sent emails are delayed in being added to the Closed Folder or do not show up in Search Results. Our team is working on getting this resolved as quickly as possible. We'll update you as soon as it has been resolved!
Posted Apr 17, 2025 - 05:40 EDT
This incident affected: Mailbox counts, folders, reports, search results.