Connections Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. We'll continue to monitor all services over the next few hours. We're sorry for the trouble today!
Posted Mar 31, 2021 - 14:02 EDT
Monitoring
We've identified the underlying infrastructure causing degraded performance to the web app and are continuing to monitor performance until we close this out fully.
Posted Mar 31, 2021 - 13:52 EDT
Update
We are continuing to investigate the connection issues with Help Scout - thanks for your patience!
Posted Mar 31, 2021 - 13:41 EDT
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating.
Posted Mar 31, 2021 - 13:23 EDT
This incident affected: Web App.