Connection Errors
Incident Report for Help Scout
Resolved
Performance is stable across the board and the web-app is back up and running.

We're closing this status event out, and we'll continue to monitor our services to ensure everything continues running smoothly. Our engineers are still working to nail down the root of the problem so we can ensure it doesn't happen again. Sorry for the trouble today!
Posted 2 months ago. Mar 19, 2019 - 11:54 EDT
Update
Looks like things are returning back to normal with the web app. Our engineers are still continuing to monitor.
Posted 2 months ago. Mar 19, 2019 - 11:32 EDT
Update
We're continuing to dig into some delays we're seeing with the web app.
Posted 2 months ago. Mar 19, 2019 - 11:18 EDT
Monitoring
Things are starting to stabilize. Our engineers are keeping an eye on things to make sure all is well, and we'll post more information here as we learn more.
Posted 2 months ago. Mar 19, 2019 - 11:16 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 19, 2019 - 11:00 EDT
Update
Our engineers are on the case! We'll keep you posted. Thanks for bearing with us.
Posted 2 months ago. Mar 19, 2019 - 10:58 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 19, 2019 - 10:55 EDT
Investigating
Our automated systems have detected connection problems with the web app and the Ops team has been notified. Stay tuned for further information.
Posted 2 months ago. Mar 19, 2019 - 10:52 EDT
This incident affected: Public APIs (Mailbox API 2.0) and Web App, Beacon, Mobile Apps, Email Processing, Mailbox counts, folders, reports, search results.