Mobile App Issues
Incident Report for Help Scout
Resolved
Both the Android and iPhone apps are back in action, and we're marking this as resolved. Apologies for the hiccup!
Posted about 1 month ago. Apr 17, 2019 - 16:30 EDT
Identified
We've identified the issue and are working on a fix.
Posted about 1 month ago. Apr 17, 2019 - 16:28 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 17, 2019 - 16:24 EDT
Investigating
We’ve been alerted to a problem with Help Scout's Mobile API, which impacts both the Android and iOS apps - we’re investigating and we'll be posting updates here.
Posted about 1 month ago. Apr 17, 2019 - 16:19 EDT
This incident affected: Mobile Apps.