AI Service issues
Incident Report for Help Scout
Resolved
This incident has been resolved, and our AI Services are now back in action. Thank you again for your patience while we worked to resolve this!
Posted Dec 02, 2024 - 05:04 EST
Identified
We've been able to identify the source of the issue and we hope to have this resolved soon! We'll post another update here as soon as this has been resolved. Thanks for your patience!
Posted Dec 02, 2024 - 04:41 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 04:04 EST
Investigating
Help Scout's AI services are currently unavailable and we are investigating. The following features may not work, and may return errors:
AI Drafts
AI Answers
AI Assist
AI Summarize
───
We shall update this page once we have further information.
Posted Dec 02, 2024 - 03:30 EST
This incident affected: AI Drafts.