Connection Issues
Incident Report for Help Scout
Resolved
We're back! All services are back and stable, so we're closing this one out. You'll see your folder counts and queue contents update as expected over the next few minutes. We ran into a problem deploying a new build and resolved the issue as quickly as possible. Sorry for the interruption this evening!
Posted 5 months ago. Jul 17, 2018 - 21:11 EDT
Investigating
Help Scout is currently offline. We're looking into this and will report back here as we learn more.
Posted 5 months ago. Jul 17, 2018 - 21:07 EDT
This incident affected: Web App.