Connection Issues
Incident Report for Help Scout
Resolved
Things are back to normal and message queues, folder counts, and search results should be up-to-date. We're sorry for the trouble today, folks!
Posted 7 months ago. Apr 03, 2019 - 12:07 EDT
Monitoring
We’re still investigating the root cause of the downtime, but at this time things are back to normal and message queues, folder counts, and search results will be up-to-date very soon.
Posted 7 months ago. Apr 03, 2019 - 11:52 EDT
Update
The web app is down right now and we're scrambling to figure it out. Hang tight.
Posted 7 months ago. Apr 03, 2019 - 11:44 EDT
Investigating
We're investigating elevated page load times leading to page timeouts across the web app. We'll continue to post updates as we have more information to share.
Posted 7 months ago. Apr 03, 2019 - 11:43 EDT
This incident affected: Web App.