We're seeing errors when loading some sidebar apps and Docs article previews
Incident Report for Help Scout
Resolved
This incident has been resolved. Sidebar apps and Docs article previews are operating smoothly. Thank you for your patience today!
Posted Jul 09, 2024 - 14:11 EDT
Identified
We've identified the source of the issue and are working on remediating.
Posted Jul 09, 2024 - 13:22 EDT
Investigating
We're seeing errors when loading some sidebar apps and Docs article previews. We're currently investigating and will share updates as soon as we have them.
Posted Jul 09, 2024 - 12:50 EDT
This incident affected: Web App and Docs Sites.