Search and Folder Issues
Incident Report for Help Scout
Resolved
Folder counts, workflows and search results are back to normal; we're closing this out but closely monitoring their performance. Sorry for the trouble today folks!
Posted May 17, 2021 - 10:02 EDT
Identified
Folder counts, workflows and search results are getting up to speed, and will continue to process over the next little while. We'll post a final update when services are back to normal!
Posted May 17, 2021 - 09:54 EDT
Investigating
We’ve been alerted to a problem with Help Scout’s workflows, folders and search results - we’re investigating.
Posted May 17, 2021 - 09:42 EDT
This incident affected: Mailbox counts, folders, reports, search results.