Search and Folder Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. Issues with search and connectivity are now resolved - workflow folders, message counts/previews, search results, and page loads should be returning to normal. Apologies for the trouble!
Posted Feb 24, 2020 - 10:53 EST
Monitoring
A fix has been implemented and we're monitoring the results for search, folder counts, and workflow behavior.
Posted Feb 24, 2020 - 10:46 EST
Update
We’ve been alerted to a problem with Help Scout - we’re investigating. You may see a delay for new emails in search, folder counts may be not updating correctly, and workflows may be delayed in running. (This is an update to initiate a notification)
Posted Feb 24, 2020 - 10:36 EST
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating. You may see a delay for new emails in search, folder counts may be not updating correctly, and workflows may be delayed in running.
Posted Feb 24, 2020 - 10:31 EST
This incident affected: Web App and Mailbox counts, folders, reports, search results.