Connection Issues
Incident Report for Help Scout
Resolved
Help Scout was down for 1-2 minutes for most customers, but we're back on track now. The Ops team is still investigating what happened, and we'll try to share more information before closing this one out. We do know this was unrelated to performance issues earlier today.

All systems are 100% again. Apologies for the trouble!
Posted 4 months ago. Mar 13, 2019 - 15:07 EDT
Monitoring
Help Scout was down for 1-2 minutes for most customers, but we're back on track now. The Ops team is still investigating what happened, and we'll try to share more information before closing this one out. We do know this was unrelated to performance issues earlier today.

All systems are 100% again. Apologies for the trouble!
Posted 4 months ago. Mar 13, 2019 - 15:07 EDT
Update
The web-app is back online, though page loads might be slow as we continue to recover.
Posted 4 months ago. Mar 13, 2019 - 15:00 EDT
Investigating
Help Scout is currently unavailable. We're on it.
Posted 4 months ago. Mar 13, 2019 - 14:58 EDT
This incident affected: Web App.