Help Scout web app is currently unavailable
Incident Report for Help Scout
Resolved
This morning around 9:30am EST, the Help Scout web application experienced sporadic connection failures, resulting in long page load times, and in some cases, pages failing to load at all. The off-and-on nature of this issue resulted in roughly 6 minutes of downtime. All all services are now back to normal and all queued messages were pushed into Help Scout. Very sorry for the trouble today!
Posted Dec 21, 2020 - 09:58 EST
Monitoring
The web-app is back online, though page loads might be slow as we continue to recover. The help desk API, Docs API, Docs sites, and mobile apps are also back online. Workflows, inbound and outbound email, folder counts, search, and reports may be delayed until we're in the clear.
Posted Dec 21, 2020 - 09:51 EST
Update
Access to the Web App is now available, although performance may be slow/degraded.

We're still working to narrow down a root cause of the outages and restore services. It's worth mentioning that during this time, inbound and outbound email may be queued and delayed. All messages will be delivered as normal once we're fully operational.
Posted Dec 21, 2020 - 09:43 EST
Investigating
We’ve been alerted to a problem with the Help Scout web app. Help Scout is currently unavailable. We're investigating.
Posted Dec 21, 2020 - 09:38 EST
This incident affected: Web App.