Search Partially Down
Incident Report for Help Scout
Resolved
Our Ops team has fixed the issue causing search/reporting to be down briefly for a subset of customers. We are now monitoring the issue.
Posted Aug 26, 2018 - 04:17 EDT
Identified
We are working through an issue at the moment that would be impacting your search experience. This could lead to issues with emails showing in Closed folder, tags, and search/reporting. Our Ops team is working through the issue now.
Posted Aug 26, 2018 - 04:06 EDT
This incident affected: Mailbox counts, folders, reports, search results.