Performance and indexing is slower than usual
Incident Report for Help Scout
Resolved
We're in the clear and performance is back to normal. Our team is investigating what caused the backup in our database, and we'll post more details here in the coming days. So sorry for the inconvenience on a Monday morning, folks!
Posted 20 days ago. Nov 19, 2018 - 06:08 EST
Monitoring
Queues are draining quickly now and overall performance is getting back to normal. Folder counts, tags and workflows are catching up steadily. We're monitoring the results before closing this out.
Posted 20 days ago. Nov 19, 2018 - 05:50 EST
Update
Page loads are slightly higher than normal, but most of the impact is across services like workflows, folder counts and search/reports being delayed by up to 20 minutes. Inbound and outbound email may be slightly delayed as well.
Posted 20 days ago. Nov 19, 2018 - 05:15 EST
Update
We're working as quickly as possible to bring services back to normal - sorry for the hassle, folks! We'll continue to update here as we make progress.
Posted 20 days ago. Nov 19, 2018 - 04:42 EST
Identified
Our Ops team has identified the issue and we're working on a fix. Thanks for your patience!
Posted 20 days ago. Nov 19, 2018 - 04:22 EST
Investigating
We're currently investigating elevated page load times when attempting to access the web app, in addition to delayed indexing (folder counts, reports, search) and email processing. We'll continue to update as we have more information!
Posted 20 days ago. Nov 19, 2018 - 04:12 EST
This incident affected: Web App, Docs Sites, Beacon, Mailbox API 2.0, Email Processing, Help Desk Interface, and Reports and Search.