Web App & Chat Connection Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. Customers may have experienced slowness and connectivity issues over the past hour with the web and mobile apps, as well as with Beacon chat and our Mailbox API. We'll continue to monitor all services over the next few hours. We appreciate your patience while we got things fixed up!
Posted May 11, 2022 - 14:58 EDT
Monitoring
We've believe we have identified the source of the issue. We've put a fix in place, and are currently monitoring systems. We will share another update when things are all clear.
Posted May 11, 2022 - 14:26 EDT
Investigating
We're currently looking into reports of timeouts/slowness when accessing the web app and issues with Beacon and Live Chat. We'll share updates as soon as we have more information.
Posted May 11, 2022 - 13:41 EDT
This incident affected: Web App, Beacon, Mobile Apps and Public APIs (Mailbox API 2.0).