Mobile App Issues
Incident Report for Help Scout
Resolved
Our mobile apps are stable and running smoothly. Thank you for your patience.
Posted Jun 26, 2024 - 19:59 EDT
Monitoring
Mobile apps are running smoothly again. We'll keep an eye on this issue for a bit longer to make sure everything is ok.
Posted Jun 26, 2024 - 19:44 EDT
Identified
We've identified the issue affecting our mobile apps and are working on a resolution.
Posted Jun 26, 2024 - 19:25 EDT
Investigating
We’ve been alerted to a problem with Help Scout's Mobile app, which impacts both the Android and iOS - we’re investigating and we'll be posting updates here.
Posted Jun 26, 2024 - 19:09 EDT
This incident affected: Mobile Apps.