Docs outage
Incident Report for Help Scout
Resolved
Docs sites are now fully operational.
Posted Feb 17, 2020 - 00:02 EST
Monitoring
Docs websites with custom domains are now loading correctly. We are continuing to monitor for any further issues.
Posted Feb 16, 2020 - 23:43 EST
Identified
The issue has been identified and our Ops team is still working on a solution. So sorry for the trouble!
Posted Feb 16, 2020 - 22:44 EST
Update
The problem effects websites with custom domains and SSL enabled. We're continuing to investigate.
Posted Feb 16, 2020 - 22:36 EST
Investigating
We're currently investigating an SSL error with Docs websites.
Posted Feb 16, 2020 - 22:07 EST
This incident affected: Docs Sites.