We're investigating issues viewing previous Conversations and with the sidebar in Live Chat. We'll share updates once we have them.
Incident Report for Help Scout
Resolved
We've reverted the changes and functionality has been restored. We appreciate your patience!
Posted Nov 16, 2022 - 17:34 EST
Identified
We've isolated the source of the issue and are working on reverting changes now. We're continuing to monitor the situation, and will share updates as soon as we have them.
Posted Nov 16, 2022 - 17:11 EST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2022 - 15:41 EST
This incident affected: Web App, Beacon, and Mailbox counts, folders, reports, search results.