Connections Issues
Incident Report for Help Scout
Resolved
Looks like we're in the clear! All areas of the app are functional again and email queues are just about empty, so we're closing this one out. Apologies for the trouble today folks, thank you for your patience!
Posted Aug 21, 2024 - 18:44 EDT
Update
Our team is continuing to work on getting delayed emails into Help Scout and we are closely monitoring the situation. Everything should be back to normal very soon!
Posted Aug 21, 2024 - 18:22 EDT
Monitoring
Inbox, Docs, Beacon, and our API are working again. Inbound emails may be slightly delayed while we are working on getting all emails into Help Scout.
Posted Aug 21, 2024 - 17:32 EDT
Update
We're working on getting Help Scout back up as quickly as possible. We appreciate your patience!
Posted Aug 21, 2024 - 17:19 EDT
Update
We're seeing connection issues across Help Scout that are causing problems logging into accounts, working in the inbox, Beacons, when using the API, and accessing Docs sites. We're working on getting services back to a stable point. Inbound and outbound email will be delayed until we can get this sorted. We'll continue to update here as we have more information.
Posted Aug 21, 2024 - 16:59 EDT
Investigating
We’re seeing reports of trouble accessing the inbox in Help Scout and are actively investigating.
Posted Aug 21, 2024 - 16:46 EDT
This incident affected: Web App and Docs Sites.