Search and Folder Issues
Incident Report for Help Scout
Resolved
Our team has resolved the issue that was causing degraded performance across the app and things should be working as expected again!
Posted Nov 15, 2023 - 21:40 EST
Identified
Our team has identified an issue which has caused degraded performance across the app including workflow performance, folder counts, search and Beacon performance. We're still seeing delays, but we've identified the issue and we're working on a fix. We'll post an update when we've got more news to share.
Posted Nov 15, 2023 - 21:33 EST
This incident affected: Web App, Beacon, and Mailbox counts, folders, reports, search results.