Intermittent Docs site load issues
Incident Report for Help Scout
Resolved
The issue with Docs has been resolved. Thanks so much for your patience!
Posted 5 months ago. Aug 31, 2024 - 12:33 EDT
Monitoring
Our team has resolved the issue and we are monitoring to ensure it's been corrected.
Posted 5 months ago. Aug 31, 2024 - 12:12 EDT
Investigating
We are currently investigating an issue with Docs site intermittently experiencing long load times and errors. We will share updates here as soon as we have them.
Posted 5 months ago. Aug 31, 2024 - 11:17 EDT
This incident affected: Docs Sites and Public APIs (Docs API).