AI Feature Issue

Incident Report for Help Scout

Resolved

Thanks for your patience today folks. This issue has been resolved an all AI features should be functioning normally again. Apologies for the disruption!
Posted Apr 21, 2026 - 18:01 EDT

Update

Our AI features should all be functional again! We'll continue to monitor things for a bit longer just to make sure all is well before closing this one out.
Posted Apr 21, 2026 - 17:29 EDT

Monitoring

Our team has pushed a fix for this issue and we're monitoring the situation for now. We're hopeful that we can get things back to normal soon!
Posted Apr 21, 2026 - 16:22 EDT

Investigating

We’re currently investigating reports of issues with our AI Features. We will continue to update as we have more information.
Posted Apr 21, 2026 - 15:50 EDT
This incident affected: AI Services (AI Drafts, AI Answers, AI Summarize, AI Assist).