Search and Folder issues
Incident Report for Help Scout
Resolved
At around 4:19 am Eastern our engineering team started investigating reports that folders were being slow to update. This was due to a backup on our server which resulted in delays processing Mailbox and folder counts, reports, workflow activations and search results. Engineering have identified and corrected the issue, and are looking into ensuring this problem doesn't occur in the future.

We're sorry for any inconvenience to your morning, and we're glad to say that everything is looking healthy again on our side.
Posted 9 months ago. Jan 30, 2019 - 04:57 EST
Investigating
We're seeing some delays with folder counts, message previews and workflows. Our team are investigating and we're hoping to have this resolved shortly. More updates as we have them.
Posted 9 months ago. Jan 30, 2019 - 04:38 EST
This incident affected: Mailbox counts, folders, reports, search results.