Help Scout App Delays
Incident Report for Help Scout
Resolved
We've resolved the issues with Help Scout App delays this morning. During this time, you might've noticed delays with email processing, new emails in search, updates to folder counts, workflows, and issues with sidebar apps. We're glad to report that related backups have cleared and these functions should be operating as normal. Thanks again for your continued patience!
Posted Dec 23, 2019 - 13:00 EST
Identified
We've identified the specific issue that is causing delays and we're working on clearing it out now. You may continue to notice continued delays for the next several minutes, though this should resolve itself shortly. We appreciate your patience this morning!
Posted Dec 23, 2019 - 12:53 EST
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating. You may see a delay for email processing, new emails in search, folder counts may be not updating correctly, workflows may be delayed in running, and potential delays in sidebar apps displaying information.
Posted Dec 23, 2019 - 12:45 EST
This incident affected: Web App, Email Processing, and Mailbox counts, folders, reports, search results.