Issues with viewing attachments
Incident Report for Help Scout
Resolved
The fix has been successfully deployed, and attachments are now available again via Beacon, our mobile apps, and the API.
Posted about 1 month ago. Apr 18, 2019 - 15:15 EDT
Monitoring
The team has started to deploy the fix and will continue to monitor attachments as it goes live. Attachments may still be unavailable as the fix is propagated. We'll update again when we're in the clear!
Posted about 1 month ago. Apr 18, 2019 - 14:54 EDT
Identified
We've identified the issue and are continue to work on the fix. We'll keep you posted as we have more details.
Posted about 1 month ago. Apr 18, 2019 - 14:23 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 18, 2019 - 14:02 EDT
Investigating
Our team has identified an issue with attachments that they are working to fix as quick as possible. While the fix in progress, viewing attachments in Beacon, both mobile apps, and via our API may be unavailable. We'll update this page as we have more information.
Posted about 1 month ago. Apr 18, 2019 - 14:01 EDT
This incident affected: Public APIs (Mailbox API 2.0) and Beacon, Mobile Apps.