Connection Issues
Incident Report for Help Scout
Resolved
We've identified the root cause of today's issue, which lasted roughly 6 minutes and resulted in high page load times and or page timeouts in the web app. Our team is now working to make sure this doesn't happen again. Apologies once again for the trouble today.
Posted 5 months ago. Jan 14, 2019 - 09:50 EST
Monitoring
Everything is healthy again, apologies for the brief slow down. We're going to leave this incident open for a bit to confirm it is resolved.
Posted 5 months ago. Jan 14, 2019 - 09:45 EST
Update
Web app performance seems to be recovering, but our team is still investigating the root cause.
Posted 5 months ago. Jan 14, 2019 - 09:41 EST
Investigating
We're investigating elevated page load times leading to page timeouts across the web app. We'll continue to post updates as we have more information to share.

Public APIs and mobile apps are fine. This issue is limited to the web app only right now.
Posted 5 months ago. Jan 14, 2019 - 09:36 EST
This incident affected: Web App.