Help Scout Docs product is unavailable.
Incident Report for Help Scout
Resolved
Looks like we’re in the clear. We don't expect any further interruptions, so we’re closing this out.
Posted Jul 08, 2022 - 18:50 EDT
Update
The Docs product is continuing to operate as expected. Our team will continue to monitor the situation for now.
Posted Jul 08, 2022 - 18:34 EDT
Monitoring
The Docs product is back up and running. We're keeping a close eye on things for a bit longer before closing this out
Posted Jul 08, 2022 - 17:57 EDT
Investigating
Help Scout Docs product is currently unavailable. Our team is investigating.
Posted Jul 08, 2022 - 17:51 EDT
This incident affected: Docs Sites.