Search and Folder issues
Incident Report for Help Scout
Resolved
Let's close this one out now. Everything looks to have stabilised but we'll keep track of the ongoing status at our third-party integration partner. Any emails sent during the sluggish period earlier this morning have been delivered, and all folder counts should be accurate.

Sorry again for the trouble earlier today.
Posted 15 days ago. Nov 01, 2018 - 13:17 EDT
Monitoring
Good news! Service has been restored and you shouldn't see any further sluggishness when accessing Help Scout via the Web App this morning.

We've had to temporarily disable a third-party integration which is currently experiencing connection issues with their API. Once that event has passed we'll re-enable full functionality with that integration, then close out this status event.

Sorry for the trouble this morning, folks!
Posted 15 days ago. Nov 01, 2018 - 10:37 EDT
Identified
We've identified the cause of this morning's problems as coming from a third-party provider, and we're working on a resolution. We'll keep you updated when more information comes in!
Posted 15 days ago. Nov 01, 2018 - 10:12 EDT
Investigating
We're seeing some delays with folder counts, message previews, workflows, and search results. You might notice that your Closed folder is a little slow to update as well. We're hoping to have this resolved shortly.
Posted 15 days ago. Nov 01, 2018 - 10:02 EDT