Outbound Email Delay
Incident Report for Help Scout
Resolved
Email queues are just about empty, so we're closing this one out. Apologies for the trouble today!
Posted 2 months ago. Sep 13, 2018 - 13:19 EDT
Update
The outbound queues are now slowly draining. You should start to see outbound replies being delivered over the next few minutes.
Posted 2 months ago. Sep 13, 2018 - 13:16 EDT
Monitoring
Making progress! The code has been reverted and now we're working on getting the queues to drain. Will continue to update as they clear out.
Posted 2 months ago. Sep 13, 2018 - 13:14 EDT
Identified
Outbound email is still delayed, we're working on reverting the code and getting the queues clear as quickly as possible.
Posted 2 months ago. Sep 13, 2018 - 13:02 EDT
Investigating
We're investigating a problem with outbound email delivery, related to a recent code deployment. While messages are all queued up for delivery, outbound replies might be slow to send until we're in the clear. We'll post more information here as we have it.
Posted 2 months ago. Sep 13, 2018 - 12:50 EDT
This incident affected: Email Processing.