Beacon and Live Chat
Incident Report for Help Scout
Resolved
We were able identify the issue with live chat, and implemented a fix. Live chat should be back to normal. Apologies for the trouble today!
Posted Jul 29, 2022 - 11:14 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 10:46 EDT
Investigating
Beacon live chat is unavailable at the moment. We're on it, and we'll post updates here as we have them.
Posted Jul 29, 2022 - 10:46 EDT
This incident affected: Beacon.