Search Issues
Incident Report for Help Scout
Resolved
We're closing this one out, as Amazon is close to resolving the root cause of today's performance issues. All Help Scout services are returning to normal. Folder counts and contents, as well as search and reports should be fully operational in the next few minutes. Sorry for the trouble!
Posted 6 months ago. May 31, 2018 - 18:52 EDT
Update
All queued email messages have been delivered. We're still seeing issues with search, though, so it might be a bit longer before all services are back to normal. We've confirmed that these issues are directly related to connectivity problems in Amazon's East availability zone.
Posted 6 months ago. May 31, 2018 - 18:27 EDT
Identified
Inbound and outbound emails are backing up a bit. We'll deliver queued email messages as soon as we can. Additionally, Workflows and folder contents are going to be slow to update. For example, conversations might not appear in the Closed folder right away.
Posted 6 months ago. May 31, 2018 - 18:24 EDT
Investigating
We're currently working through a few issues with our search services. Folder views may be very slow to update, or not update at all until we're in the clear. In-app search, as well as reporting drill downs are also affected, and may not work for some customers. We believe the root cause is related to service availability issues with AWS, our hosting provider. We'll continue to provide updates here as we have them.
Posted 6 months ago. May 31, 2018 - 18:14 EDT
This incident affected: Email Processing, Help Desk Interface, and Reports and Search.