Docs Errors
Incident Report for Help Scout
Resolved
Followup to the resolution with background on the incident: At ~3:54 PM UTC, we noticed extremely high volume of search activity in a short period of time. This activity caused an overload of our servers which brought Docs sites down temporarily. Sites were down from approximately 3:54 PM UTC to 4:53 PM UTC (~1 hour) and are now fully operational. Docs API and Docs access through Beacon were unaffected and available the entire time.
Posted Dec 02, 2019 - 12:19 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 12:05 EST
Monitoring
The issue has been identified and a fix is being implemented. We are currently monitoring the issue and will provide an update when we've confirmed it's resolved.
Posted Dec 02, 2019 - 11:57 EST
Update
We are still investigating the root cause of the issue, and will provide more updates once available.
Posted Dec 02, 2019 - 11:35 EST
Investigating
We’ve been alerted to a problem with Help Scout Docs - we’re investigating.
Posted Dec 02, 2019 - 11:04 EST
This incident affected: Docs Sites.