Live Chat Disconnects
Incident Report for Help Scout
Resolved
Chat is fully operational, and we're closing this one out. A third-party service we rely on for chat availability ran into problems today starting at 10:28am UTC. During this time, you may have noticed your users disconnecting and quickly re-connecting during ongoing Chats. The total time that chat availability was not functioning properly during this window was roughly 15 minutes.
Posted Feb 21, 2020 - 13:33 EST
Update
Chat is fully operational, but we're continuing to monitor until a fix for the underlying problem is in place.
Posted Feb 21, 2020 - 11:25 EST
Monitoring
Error rates have dropped, and chat performance should be returning to normal. A fix for the underlying problem is being worked on, and we will keep this incident open until the issue is fully resolved.
Posted Feb 21, 2020 - 10:21 EST
Identified
We've identified the issue, and a resolution is being worked on. Chats should still be coming through, but you might notice that your Users disconnect and quickly re-connect from ongoing Chats.
Posted Feb 21, 2020 - 09:25 EST
Investigating
We’ve been alerted to a problem with Beacon's Live Chat - we’re investigating.
Posted Feb 21, 2020 - 08:36 EST
This incident affected: Beacon.