Search and Folder Issues
Incident Report for Help Scout
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 17, 2018 - 15:22 EDT
Update
We're on the home stretch, so this is the last update: We're processing email and other events without any issues, which means you'll see some rapid updates to your folders, folder counts, and search results. Workflows that did not fire when they should have will start doing their thing as we continue to empty the events backlog on our end. Again, no data was lost with the downtime this morning, or during this event. Sorry for the trouble today.
Posted 5 months ago. Jul 17, 2018 - 15:21 EDT
Update
We're still working to get things back on track. In addition to delays with folder counts, workflows, and search, you may have noticed a stale email queue. Inbound and outbound email is delayed until we can get things moving again. It's going to take us some time to work through the backlog. As we start to clear the message queues, you may receive large groups of email (including email notifications) all at once. It's worth mentioning that no data is missing or lost, just delayed at the moment.
Posted 5 months ago. Jul 17, 2018 - 14:42 EDT
Monitoring
We're seeing some delays with folder counts, message previews, workflows, and search results. Email queues and in-app performance remain normal. We should have this sorted out soon!
Posted 5 months ago. Jul 17, 2018 - 14:24 EDT
This incident affected: Email Processing and Reports and Search.