Connection Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. Email queues are empty and processing messages in a timely manner, as expected. We'll continue to monitor all services over the next few hours. We have a hunch about what caused today's downtime. We'll publish a follow-up in the next 24 hours with a more complete description of what happened.
Posted 5 months ago. Jul 16, 2018 - 17:32 EDT
Monitoring
Web-app performance is back to normal, and all services are stable at the moment. Folder counts, Workflows, and search are quickly catching up. As we start to clear the message queues, you may receive large batches of email (including email notifications) all at once over the next few minutes. We'll post one more update before closing this out.
Posted 5 months ago. Jul 16, 2018 - 17:28 EDT
Identified
The web-app is back online, though page loads might be slow as we continue to recover. The help desk API, Docs API, Beacon, and mobile apps are also back online. Workflows, inbound and outbound email, folder counts, search, and reports will be delayed until we're in the clear.
Posted 5 months ago. Jul 16, 2018 - 17:17 EDT
Update
We're working as quickly as possible to restore services. The help desk, help desk API, Beacon, mobile apps, and the Docs API are currently offline. We'll continue to update here as we make progress.
Posted 5 months ago. Jul 16, 2018 - 17:08 EDT
Investigating
Help Scout is currently unavailable, we're looking in to it, and we'll post updates here as we have them.
Posted 5 months ago. Jul 16, 2018 - 17:02 EDT
This incident affected: Web App, Beacon, Mailbox API 2.0, and Mobile.