Docs Connection Errors
Incident Report for Help Scout
Resolved
Docs connection issues have now been resolved - please reach out to Help Scout Support if you are experiencing any further issues.
Posted Apr 03, 2024 - 09:47 EDT
Monitoring
We have identified the cause of the connection issue and have launched a fix. We are monitoring to ensure stability.
Posted Apr 03, 2024 - 09:29 EDT
Investigating
We’ve been alerted to a problem with Help Scout Docs - we’re investigating.
Posted Apr 03, 2024 - 09:24 EDT
This incident affected: Docs Sites and Public APIs (Docs API).