Reporting Views Displaying Inconsistent Metrics

Incident Report for Help Scout

Resolved

Our team has resolved this issue. You should no longer see inconsistent reporting metrics or any issues with reporting views. Apologies for the disruption today, folks!
Posted Apr 13, 2026 - 19:27 EDT

Update

Our team are still investigating issues with Reports. For now, you may see some inconsistent metrics as well as issues when creating/applying views to Reports. We'll post again as soon as we have more to share - thanks for your patience while we work on this!
Posted Apr 13, 2026 - 18:57 EDT

Investigating

Hey there folks, we're currently receiving reports of Reporting Views displaying inconsistent metrics. Our team is investigating and we'll be back with more updates soon!
Posted Apr 13, 2026 - 17:51 EDT
This incident affected: Web App.