Third Party Email Delivery Issues
Incident Report for Help Scout
Resolved
Thanks for your patience this morning. We can confirm that there should be no further impact associated with the affected third party email service, and this issue has now been resolved.

Please reach out to Help Scout directly if you feel you are still experiencing issues, or have any other questions for our team.
Posted May 26, 2021 - 10:17 EDT
Update
The affected third party email service has identified the cause of the deliverability issue and have prepared a fix. We'll keep you updated as and when more details become available on whether this fully resolves the issue. Thanks for your patience this morning.
Posted May 26, 2021 - 08:28 EDT
Monitoring
We're continuing to monitor for updates from the affected third-party email service. At this time you may continue to see delivery errors such as "Your organization does not allow external forwarding" until this issue has been resolved.
Please reach out to Help Scout directly for more details if you feel you have been affected this morning.
Posted May 26, 2021 - 07:36 EDT
Identified
We’re been alerted to an issue which may prevent email deliverability for customers using a third party email provider. Please reach out to Help Scout directly if you feel you have been affected this morning for more details. At this time we’re continuing to monitor for updates from the affected third party email service and we’ll post more information here as we have it.
Posted May 26, 2021 - 06:54 EDT
This incident affected: Email Processing.