Web App Connection Timeouts
Incident Report for Help Scout
Resolved
Our team released a fix to address the issue with long page loads, and it should now be resolved. Very sorry for the trouble today!
Posted Nov 28, 2023 - 12:16 EST
Update
We’re continuing to see reports of sporadic long page loads accompanied by timeouts when trying to access the web app. We're on it and will update with more information soon.
Posted Nov 28, 2023 - 12:04 EST
Investigating
We're currently looking into reports of timeouts when accessing the web app.
Posted Nov 28, 2023 - 11:33 EST
This incident affected: Web App.