Scheduled Database Maintenance

Scheduled for Sep 26, 00:00 - 02:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 12:53 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 12:51 EDT

Scheduled

Help Scout will be unavailable for up to 2 hours during scheduled database maintenance on Saturday, September 26, 2026, starting at 12:00 AM Eastern.

We will provide updates here if anything changes during the maintenance window.
Posted Sep 15, 2026 - 12:50 EDT
This scheduled maintenance affects: Web App, Docs Sites, Beacon, Mobile Apps, Email Processing, Mailbox counts, folders, reports, search results, Public APIs (Inbox API, Docs API), and AI Services (AI Drafts, AI Answers, AI Summarize, AI Assist).