Login Issue
Incident Report for Help Scout
Resolved
We have identified that there are issues with SMS based 2 Factor Authentication (2FA), using one of our third party providers, when trying to login to Help Scout.

Once we have confirmation that the third party provider is operational, we will contact those affected.

If you are currently experiencing issues logging in using SMS based 2FA, please contact Help Scout Support at help@helpscout.com for assistance.
Posted Feb 26, 2021 - 10:44 EST
Identified
We are continuing to investigate the issue, and have determined that 2 Factor Authentication is affected.

As an immediate workaround, we suggest contacting your Help Scout Administrator to request a recovery code to login. Further instructions on how to access recovery codes, here: https://docs.helpscout.com/article/907-set-up-two-factor-authentication#recovery
Posted Feb 26, 2021 - 10:15 EST
Investigating
We’ve been alerted to a problem with Help Scout, specifically for logging in to the platform - we’re investigating and will update once we have further information.
Posted Feb 26, 2021 - 10:01 EST
This incident affected: Web App and Mobile Apps.